Лучший хостинг Рунета
Новости Wordpress

Для работы WordPress рекомендуется

хостинг, который поддерживает:

  • PHP версии 7.4 или выше.
  • MySQL версии 5.6 или выше ИЛИ MariaDB версии 10.1 или выше.
  • Протокол HTTPS

Это всё, что нужно. В качестве веб-сервера мы рекомендуем Apache или Nginx как наиболее надёжные и функциональные, но в общем случае подойдёт любой сервер с поддержкой PHP и MySQL. Стоит заметить, что мы не можем протестировать все возможные конфигурации на отсутствие проблем.

Для подробных рекомендаций по расширениям PHP посмотрите руководство от команды хостинга.

Замечание: Если на вашем сервере доступны только старые версии PHP и MySQL, WordPress также работает на PHP 5.6.20+ и MySQL 5.0+, однако поддержка этих версий прекращена, и они могут стать угрозой безопасности вашего сайта

Оцените пожалуйста статью

Всего

Итоги обзора

Вы можете оценить этот пост, кликнув на звезды ниже

Оценка Пользователя: 4.73 ( 2 голосов)

onadmin

Создать сайт стало намного проще. Теперь не нужно знать основ программирования и дизайна, нужно всего лишь выбрать подходящий для Вас тему, следовать инструкциям и получить сайт своей мечты БЕСплатно. Чего ты ждешь, начни, ты ни чего не теряешь.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *

Back to top button

Adblock Detected

1